Jump to content

email templates {website_url} error


BaDTaG
 Share

Recommended Posts

Hi i just noticed when the system sends out an invoice the pictures and payment link dosent work. 

the link to "pay without logging in is this "da/faktura?token=MDVNQWwrb2pIeGY0c24yKzRZNm1JeGE5ZW5UMWJDVDYyhHdXaGNCUTFqcz0="

 

as you can see there is no domain only the part that comes after the domain. it shuld look like this "https://domain.tld/da/faktura?token=MDVNQWwrb2pIeGY0c24yKzRZNm1JeGE5ZW5UMWJDVDYyhHdXaGNCUTFqcz0="

 

Also links to images and so on docent work

error.png

 

 

Any one have any idea on how to fix this ?

 

Br

Joachim

Edited by BaDTaG
image and info
Link to comment
Share on other sites

html for the payment button

href="{invoice_payment_link}" target="_blank" rel="noopener">Hurtig Faktura Betaling</a></div>

if i add domain name before {invoice_payment_link} so it looks like this it works domainname/{invoice_payment_link}

html for the top image background image

background-image: url('{website_url}/templates/system/images/mailbg2.jpg')

if i change this to domainname instead of {website_url} it shows the image. 

 

i am unsure where to find the html for the footer

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...